[206] ZentralVerriegelung Relais Problem BSI mit Multiplexx

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Fr 11.11.11 08:50

Hallo liebe Peugeot-Freunde,

habe wiedermal ein sehr lästiges Problem - und zwar funktioniert die ZV nicht mehr - weder per Funk noch über das Schloß - es werden keine Türen mehr verriegelt.

Die Blinker funktionieren aber noch beim zu- oder Aufsperren und - wenn ich zum Beispiel im Auto sitze und einen der Knöpfe runterdrücke oder per Funk zusperre, hört man auch das Relais im BSI klicken und die Blinker blinken, nur wird halt nichts mehr gesperrt.

Ich habe auch schon gesehen, daß es einige Leute mit genau diesem Problem gibt, aber bis jetzt hat noch keiner eine Lösung, obwohl die Beiträge teilweise schon älter sind.

Weiß zufällig wer ob es zusätzlich zu dem Relais im BSI noch ein zweites gibt, das dann die Last schaltet? Hat vielleciht auch wer einen Schaltplan von der ZV beim 206 mit Multiplexx?

Ich habe das BSI mal geöffnet. Die Platine inkl. aller Bauteile ist mit einem Schutzlack lackiert und an einigen Stellen sieht man ganz deutlich so braune Blasen im Lack - ich schließe daraus daß es an diesen Stellen mal sehr heiß wurde. Hat das von euch auch schon wer gesehen? Sehr eigenartig, weil die Leiterbahnen eigentlich recht großzügig dimensioniert sind. Es gibt auch ein Relais, das solche Blasen im Schutzlack hat.

Hat schonmal wer die Relais im BSI getauscht? Weiß vielleicht auch wer, welcher Stecker und welches Relais für die ZV zuständig ist

Ich hoffe ihr könnt mir helfen!

lG

PETER

[Peugeot 206 SW 2005 HDI70]

Benutzeravatar
CCandy
NOS - Junky
 
Beiträge: 1188
Registriert: Di 23.08.11 22:09
Wohnort: 1° vorm Polarkreis
Fahrzeug: 406 ST 2.0 HDi
Baujahr: 5/2000
 
Peugeot 206 CC 2.0 Rol...
Peugeot 406 Break 2.0 HDi
Citroen C5 C5 II Break

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon CCandy » Fr 11.11.11 16:39

Schau mal hier:
http://www.der206.de/tutorials/elektron ... bauen.html

Da stehen die für die ZV verwendeten Kabel, von da aus dürftest du dann auch das Relais für die ZV finden.

peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Sa 12.11.11 19:58

Hallo
CCandy, danke für den Link - heute hab ich das BSI ausgebaut und alle Relais geprüft - also die Spulen und die Kontakte - es schalten alle einwandfrei.
Die Kabelnummern von dem Link stimmen leider nicht mit den bei meinem 206 überein. Ohne Schaltplan ist es sehr schwer rauszufinden, wie die Verbindungen vom BSI zu den einzelnen Türen verlaufen. Vielleicht sind die hintereinander geschaltet? Wär aber eher blöd durchdacht. Eigenartig ist, daß der Kofferraum als einziger funktioniert. Vielleicht ist es ein BUS-Problem und es müssen die Schlösser neu aktiviert werden...? Weiß das zufällig wer von euch? Es ist ja auch sehr unwahrscheinlich, daß alle Schlösser gleichzeitig kaputt gehen.

lG

PETER

Benutzeravatar
CCandy
NOS - Junky
 
Beiträge: 1188
Registriert: Di 23.08.11 22:09
Wohnort: 1° vorm Polarkreis
Fahrzeug: 406 ST 2.0 HDi
Baujahr: 5/2000
 
Peugeot 206 CC 2.0 Rol...
Peugeot 406 Break 2.0 HDi
Citroen C5 C5 II Break

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon CCandy » So 13.11.11 19:59

Türsteuergeräte für die ZV gibts beim 206 meines Wissens nach nicht, dafür haste ja die Relais in der BSI.
Wo du schreibst, dass die ZV am Kofferraum noch funktioniert - beim CC schliesst die eigentlich nur, ist das beim SW auch so?
Wenn ja kommt da gleich eine Vermutung auf: Kabelbruch auf dem Zweig, der beim Öffnen 12V führt. An sich funktioniert die ZV so, dass die beiden Relais im Ruhezustand Masse auf die beiden ZV-Leitungen geben, je nach gewünschter Betätigungsrichtung schaltet dann das eine oder andere Relais die jeweilige Leitung auf 12V. Beim Kofferraum liegt dann zumindest beim CC eine Leitung fest auf Masse.

Mit Schaltplänen kann ich leider nicht dienen...

peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Mo 14.11.11 07:50

CCandy hat geschrieben:Türsteuergeräte für die ZV gibts beim 206 meines Wissens nach nicht, dafür haste ja die Relais in der BSI.
Wo du schreibst, dass die ZV am Kofferraum noch funktioniert - beim CC schliesst die eigentlich nur, ist das beim SW auch so?
Wenn ja kommt da gleich eine Vermutung auf: Kabelbruch auf dem Zweig, der beim Öffnen 12V führt. An sich funktioniert die ZV so, dass die beiden Relais im Ruhezustand Masse auf die beiden ZV-Leitungen geben, je nach gewünschter Betätigungsrichtung schaltet dann das eine oder andere Relais die jeweilige Leitung auf 12V. Beim Kofferraum liegt dann zumindest beim CC eine Leitung fest auf Masse.

Mit Schaltplänen kann ich leider nicht dienen...


Hallo,

also beim 206SW Kofferraum ist es so: es gibt nur einen Taster, der wenn aufgesperrt ist, das Schloß betätigt und wenn nicht, dann tut sich nichts beim draufdrücken. Demnach müssten die +12V beim Aufsperren doch funktionieren. Oder es ist ein komplett eigener Schaltkreis der mit der Steuerung der Türschlösser nichts zu tun hat...

Aber ich habs so verstanden:
Das BSI hat ja eine "zentrale" +12V Versorgung für sämtliche Verbraucher. Das heißt, da ja alle anderen Sachen nach wie vor funktionieren funktioniert ja auch die 12V Versorgung theoretisch.
Der Kabelbruch müsste also irgendwo nach dem BSI sein aber wieso gleich bei allen 4 Türen? Meinst du das Kabel ist schon irgendwo vor der Verteilung zu den einzelnen Türen und vor der Druchführung zu den Türen gebrochen? Weißt du wo sich die Kabel zu den einzelnen Türen verzweigen?

Kannst du mir sagen, auf welchen Kontakten bei dem grauen 16pol. Stecker die 6211 und 6201 Kabel liegen?

lG

PETER

Benutzeravatar
CCandy
NOS - Junky
 
Beiträge: 1188
Registriert: Di 23.08.11 22:09
Wohnort: 1° vorm Polarkreis
Fahrzeug: 406 ST 2.0 HDi
Baujahr: 5/2000
 
Peugeot 206 CC 2.0 Rol...
Peugeot 406 Break 2.0 HDi
Citroen C5 C5 II Break

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon CCandy » Mo 14.11.11 23:47

Die Funktion der Kofferraumverriegelung beim SW klingt mir sehr nach einem bistabilen Relais, was mit an der ZV hängt. Zumindest wär das so die einfachste Schaltmöglichkeit.

So recht weiterhelfen kann ich dir leider auch nicht mehr...
Ich würd aber mal folgendes probieren:

Ich würd mal eine Türverkleidung abnehmen und erstmal messen, ob beide Anschlüsse des ZV-Motors niederohmigen Durchgang nach Masse haben. Wenn da 1 oder mehr Ohm Unterschied sind, spricht das für einen Kabelbruch. (Die höherohmige Leitung wäre dann ja noch immer über drei Motoren mit der niederohmigeren Leitung verbunden, daher wird beim Kabelbruch nur ein leicht unterschiedlicher Widerstand messbar sein).

An der Vorderseite der BSI stecken ja einige Sicherungen, wenn ich die richtige BSI-Version angeschaut hab, sollte F16 / 30A für die ZV sein.
Sieht deine zerlegte BSI so aus? http://www.elektroda.pl/rtvforum/files- ... 6_1447.jpg
Plus- und Masseanschluß der BSI sind ja eigentlich selbsterklärend. Die Schaltung mit Masse in Ruhestellung und 12V in Arbeitsstellung dürfte auch ziemlich einzigartig sein.
Mit diesen Infos sollte es eigentlich möglich sein, die beiden Relais zu finden, die für die ZV zuständig sind und von denen aus sollten sich auch die Pins für die ZV finden lassen, dann kannst du nochmal bei abgezogenem Stecker in Richtung Stellmotor messen, da sollte zumindest schonmal eine Aussage möglich sein, ob es wirklich ein Kabelbruch ist.

Wo dann genau die Verbindungsstelle sitzt kann ich dir leider nicht sagen - da wirst du dann wohl mal die eine oder andere Verkleidung wegschrauben müssen.
Ausgehend vom 406, den ich letztens ziemlich auseinandergenommen hatte, würde ich die Verbindungsstellen links unterhalb der BSI hinter der seitlichen Plastikverkleidung suchen. Beim 206 ist es mittlerweile zu lange her, dass ich an dem rumgeschraubt habe, man wird alt.

Ansonsten würde ich an Deiner Stelle mal das Forumsmitglied "Martin" fragen, ob er was hierzu beitragen kann - der Mann scheint ein ziemlicher Technikguru zu sein.

peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Di 15.11.11 07:16

Danke schön für deine Mühe! Also es ist genau diese Platine wie in dem Link, es ist auch die F16 mit 30A. Es ist aber kein bistabiles Relais drin, zumindest nicht im BSI. Ja genau, so wie du das beschrieben hast hab ich jetzt auch die Pins rausgesucht. Bin nur noch nicht weiter gekommen mit dem Türen-Zerlegen. Übrigens ist das Messen im BSI sehr Zeitaufwändig, weil dieser Schutzlack (der auf dem BSI am Foto von deinem Link nicht drauf ist) sehr dick ist und zusätzlich noch eine Multi-Layer-Platine verbaut ist.
Das mit den 3 andren Motoren ist ein guter Hinweis - danke - da schaut man schnell drüber, wenn vermeintlich ein Durchgang da ist.

Ich werde über die weiteren Erkenntnisse berichten...

Falls vielleicht doch wer einen Schaltplan oder Stromlaufplan hätte wäre das super hilfreich.

lG

PETER

peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Mo 09.01.12 16:22

So, einige Wochen sind vergangen - gestern hatte ich endlich dafür Zeit. Also ich habe 12V wechselnd bei den Türen beim Auf- und Zusperren. Die Klemmstellen hab ich auch gefunden uns sie sind auch in Ordnung. Ich habe auch noch 3V bei 2 andren Kontakten beim Schloß (komisch - vielleicht doch BUS-System). Die Kontakte der Türen (Tür Auf, ZU, Kontakt-verriegelt - oder nicht) funktionieren auch tadellos. Weiß vielleicht noch wer, wonach ich suchen könnte? Kann vielleicht eins der 4 Schlösser alle andren stören? Ich bin ratlos mittlerweile. Peugeot-Mechaniker weiß auch nichts - ich werde aber noch in einer andren fragen.

lG

Peter

peter_salzburg
Radarfallenwinker
 
Beiträge: 31
Registriert: Mo 12.09.05 15:15
Wohnort: Salzburg
Fahrzeug: 306 ST 1,6
Baujahr: 5/1995

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon peter_salzburg » Sa 21.01.12 13:31

Hallo liebe Peugeot-Freunde,

so jetzt bin ich endgültig ratlos... es kommt wechselnd - also beim auf- und zusperren die 12V Spannung direkt beim Schloß an, nur tun die Schlösser nichts. Ich hab sogar eine kleine Glühbirne angehängt, um nicht nur mit dem Messgerät sondern auch mit etwas Leistung gemessen zu haben - die Glühbirne leuchtet jeweils ca. 2 sec. Es würde so aussehen als wären alle 4 Schlösser defekt - aber die wären alle auf die Sekunde gleichzeitig kaputt gegangen - sehr unwahrscheilich.

Die Peugeot-Werkstatt hat das Steuergerät ausgelesen - alle Schlüssel und Schlösser sind angeblich vorhanden - werden also erkannt.
Die haben auch keine Erklärung und dieses Phänomen noch nie gehabt, daß alles so aussieht wie wenn es korrekt funktioniert.

Weiß von euch wer, ob man diese Schlösser anlernen muß, ob die also nur funktionieren, wenn sie am BSI irgendwie programmiert wurden?

Ich hoffe ihr könnt mir vielleicht doch noch weiterhelfen!

lG aus Salzburg

Peter

crazysuzy
Serien-Wagen-Fahrer
 
Beiträge: 1
Registriert: Do 15.08.13 16:08

[206] Re: ZentralVerriegelung Relais Problem BSI mit Multiplexx

Beitragvon crazysuzy » Do 15.08.13 16:18

Hallo Peter
Hast du inzwischen herausgefunden, wo das Problem lag. Wir scheinen bei unserem Peugeot 206 genau das gleiche Problem zu haben mit dem einzigen Unterschied, dass der Kofferraum auch nicht schließt. Alles andere ist haargenau wie bei dir. Jetzt versuchen wir verzweifelt herauszubekommen woran es liegt. Ich hab also die große Hoffnung, dass du inzwischen vielleicht mehr dazu sagen kannst.
Danke im voraus!
Susi


Zurück zu Allgemeines Forum

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 8 Gäste