Hallo,

es gibt derzeit wieder Probleme mit der Anmeldung. Die Fehlermeldung lautet, dass ihr gesperrt seit. Ich hatte gehofft, dass sich das Problem mit der neuen Software erledigt hat und es ging ja auch eine Weile gut. Mit Hilfe des Captchas solltet ihr euch trotzdem einloggen können. Das ist erstmal ein lästiger Schritt, aber ich sehe derzeit keine andere Lösung. Das Anlegen eines neuen Benutzers lohnt sich auch nicht, weil ihr ja nicht wirklich gesperrt seit.
Ich arbeite an dem Problem.

Verdeckproblem 306

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Antworten
elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Verdeckproblem 306

Beitrag von elotro » Di 19.06.18 06:08

Huhu.
Seit langer Zeit mal wieder ein Problem, und ich bekomme es nicht hin!
Zunächst, Verdeck läßt sich nicht öffnen, dachte ich.
Habe Sicherung, Bedienschalter, Kontaktschalter am Verdeck, Kofferraumdeckel Kontakt, Steuergerät getestet bzw. ausgetauscht……alles OK.
Dann, eher per Zufall, der hintere Teil (mit der Scheibe) des Verdecks war oben, habe ich mal das Knöpfchen gedrückt und siehe da, es ging, stand jetzt:
Hebe ich den hinteren Teil manuell an, kann ich das Verdeck komplett öffnen, Deckel geht auf, Verdeck verschwindet, Deckel geht zu. Umgekehrt funktioniert es dann auch, Verdeck fährt raus, Deckel schließt, jetzt senkt sich der hintere Teil ab und bleibt ca. in der Mitte stehen, nichts geht mehr.
Von der…naja, eher meiner Logik her sollte der Hydraulikzylinder dafür ja auch OK sein, sonst würde es doch auch stoppen wenn der Verdeckdeckel oben ist, weil dann ja der hintere Teil im Grunde genau an dem Punkt wie beim beschriebenen Problem ist, oder?
Ich vermute, auch wenn es sich mir nicht erschließt, dass die Pumpe einen weg hat, was meint ihr??

Gruß und Dank
Frank

stand 21
ATU-Tuner
Beiträge: 95
Registriert: Do 28.07.11 15:26
Postleitzahl: 33330
Land: Deutschland
Wohnort: Gütersloh

Re: Verdeckproblem 306

Beitrag von stand 21 » Di 19.06.18 20:56

Kann es evtl. sein das die Hydraulikleitung die an den Hebezylinder geht undicht ist und keinen Druck aufbauen kann ? Ist da noch genug Öl in der Pumpe ? Oder ist der Kontakt im Zylinder defekt? Könnte einer von den genannten Fehlern sein . Prüf mal :wall_banging:

elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von elotro » Mi 20.06.18 06:09

Jo, hatte den Zylinder ja auch schon in Verdacht, habe ich aber verworfen, da der Zylinder ja einwandfrei arbeitet wenn das Verdeck im Kasten verschwindet und auch wenn es dort wieder rausfährt......Öl ist natürlich drauf.

elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von elotro » So 08.07.18 06:19

Moin,
so, alle Hydraulikleitungen überprüft, alles furztrocken.
An allen möglichen Kabeln gewackelt, kein Unterschied.
Pumpe und den kleinen Zylinder auf der Beifahrerseite ausgetauscht......Problem ist geblieben :wall_banging: :wall_banging: :wall_banging:
Noch jemand eine Idee?

Ich verkauf das Teil jetzt wahrscheinlich mit dem Fehler......

Schönen Sonntag noch.

Gruß
Frank

Serzwei
Radarfallenwinker
Beiträge: 19
Registriert: Do 05.06.14 22:07
Postleitzahl: 60439
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von Serzwei » So 08.07.18 14:22

Das könnte der Sensor im rechten Zylinder sein. Wenn du ihn überbrückst, müsste es wieder gehen. Ich habe einen kleinen Schalter dazu in die Mittelkonsole gelegt.
--------------------------------
1995 306 Cabrio 2.0
1998 X2 Xantia V6

elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von elotro » Sa 14.07.18 09:42

Serzwei hat geschrieben:
So 08.07.18 14:22
Das könnte der Sensor im rechten Zylinder sein. Wenn du ihn überbrückst, müsste es wieder gehen. Ich habe einen kleinen Schalter dazu in die Mittelkonsole gelegt.
Hi,
Du meinst sicherlich den kleinen Zylinder, der das hintere Teil bewegt, habe den auch ausgetauscht, Problem ist geblieben :wall_banging:

LG
Frank

elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von elotro » So 22.07.18 05:09

Huhu,
so, Dach funktioniert wieder :D

Nach etlichem geteste war mir aufgefallen, dass der Deckel nicht zu 100% zu war........habe den Hydraulikzylinder an der Verriegelungsplatte ausgebaut, Deckel vom Mechanismus entkoppelt, und siehe da alles ging wieder.
Vom Kumpel eine Verriegelungsplatte bekommen, eingebaut und jetzt ist alles OK.
Auf der Platte ist ja dieser bewegliche Steg, dieser hatte so viel abrieb, dass er beim einhaken(festhalten vom Deckel) ein wenig zurück gerutscht ist, wodurch der Hydraulikzylinder kein entsprechendes Signal weitergeleitet hat!
So, jetzt kann ich alles wieder zusammenbauen und verkaufen.....
Wunsche allen einen schönen Sonntag.
LG
Frank

Serzwei
Radarfallenwinker
Beiträge: 19
Registriert: Do 05.06.14 22:07
Postleitzahl: 60439
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von Serzwei » So 22.07.18 07:10

Das war ein langer Weg! Ich meinte den Sensor im Hydraulikzylinder rechts. Toll dass.Du es gelöst hast.

Viel Spass mit dem schönen Auto, das Wetter ist ja dankbar.
--------------------------------
1995 306 Cabrio 2.0
1998 X2 Xantia V6

elotro
Kanaldeckelumfahrer
Beiträge: 119
Registriert: Mo 24.05.10 23:44
Postleitzahl: 28199
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von elotro » Mo 23.07.18 06:41

Ja, Danke.
Spaß nicht mehr, wird jetzt verkauft:-)
https://suchen.mobile.de/fahrzeuge/deta ... 54de6627b0

LG
Frank

Serzwei
Radarfallenwinker
Beiträge: 19
Registriert: Do 05.06.14 22:07
Postleitzahl: 60439
Land: Deutschland

Re: Verdeckproblem 306

Beitrag von Serzwei » Di 24.07.18 08:32

Oooch wie schade.

Dann viel Erfolg.
--------------------------------
1995 306 Cabrio 2.0
1998 X2 Xantia V6

Antworten