206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Kwin31
Serien-Wagen-Fahrer
Beiträge: 1
Registriert: Mo 14.12.20 15:39
Postleitzahl: 42283
Land: Deutschland

206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von Kwin31 » Mo 14.12.20 15:57

Guten Tag zusammen,
ich fahre einen Peugeot 206 cc 1.6 16V TU5JP4 (NFU) 80 kW (109 PS) 2001–2007, BJ 2005, 125.000 km gefahren und habe den allseits beliebten Fehler "Anomalie Abgasreinigung" zu beklagen.
Das DIAG nennt mir den Fehler „P0341 Nockenwellenpositionssensor A, Zylinderreihe 1 - Bereichs/Funktionsfehler“ und das Fahrzeug selbst läuft aber ohne Probleme. Allerding liegt demnächst die HU/AU an, weshalb ich diese Meldung auf jeden Fall wegbekommen muss.

Zur Krankengeschichte:
Im September 2020 habe ich das Gerät 2-3 mal hintereinander abgewürgt. Danach hat es auch mit Starthilfe nicht mehr richtig anspringen wollen. Der Motor sprang zwar an, jedoch röchelte er ziemlich schwach und ging recht schnell wieder aus.
Der Automechaniker meines Vertrauens hat dann die Fehler ausgelesen (P0335, P1336, P1337, P1338) und daraufhin dann Zündspulen, -Kerzen und Kurbelwellensensor erneuert.
Nachdem die Kerzen und Spule erneuert waren (der Sensor noch nicht) bestand bereits das oben genannte Problem. Beim Anlassen des Motors leuchtet die Motorkontrollleuchte auf und der Hinweis „Anomalie Abgasreinigung“ erscheint.
Ein Paar Tage später wurde dann auch der Kurbelwellensensor ausgetauscht und der Hinweis rausgelöscht. Das Auto ließ sich etwa 2-3 mal einschalten ohne, dass der Hinweis kam, dann war er wieder da.
Das DIAG spuckt seitdem NUR NOCH den Hinweis „P0341 Nockenwellenpositionssensor A, Zylinderreihe 1 - Bereichs/Funktionsfehler“ aus. Sonst nichts mehr.
Seitdem habe ich die Autobatterie aufgeladen (war zuvor auf etwa 20 %), einen Spannungsmesser gekauft (der sagt 12V+) und ein Additiv in den Tank gekippt mit dem ich ca. 70 km hochtourig (3k – 4k Umdrehungen) über die Autobahn gefahren bin (weil es evtl. auch an den Lambdasonden liegen könnte).
Der Hinweis ist immer noch präsent und mein Mechaniker und ich mittlerweile recht ratlos. Vor allem, da der Wagen wunderbar läuft und keine Probleme macht.
Hat jemand eine Idee? Mir fiele noch ein, eine neue Batterie zu kaufen. die aktuelle ist eine Varta und (glaube ich) etwa 4 Jahre alt. Man muss dazu sagen, dass das Auto oft nur rumsteht und ich recht viel Kurzstrecke innerhalb der Stadt fahre.

Vielen Dank im Voraus

Benutzeravatar
*firemaster*~
Benzinpreisignorierer
Beiträge: 2534
Registriert: Mo 21.06.10 11:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von *firemaster*~ » Mo 14.12.20 16:06

hmm... worauf der Code deutet weiss ich leider nicht. Aber ich kann dir sagen das der 1.6er Nfu keinen Nockenwellensensor hat.
:zwinker:

Peugeot408
Strafzettelsammler
Beiträge: 417
Registriert: So 26.01.20 19:58

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von Peugeot408 » Mo 14.12.20 18:59

Laut einem Russen soll der sensor in der spule verbaut sein, bzw. der Fehler P0341 tritt auf wegen der zündspule.

Ansonsten würde ich noch die Steuerzeiten überprüfen.
Peugeot 408
1.6 Tu5jp4 /NFU

simon84
Lenkradbeißer
Beiträge: 221
Registriert: Fr 11.08.17 21:55
Postleitzahl: 80331
Land: Deutschland

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von simon84 » Mo 14.12.20 19:51

Ja die Autos mit ursprünglich teilsequentieller Einspritzung hatten gerne im letzten oder ersten Zylinder der Zündfolge einen kleinen knubbel/induktiv Geber der dann ähnlich wie ein NW Geber funktioniert nur vielleicht nicht ganz so genau.

Wenn der schon einen Fehler wirft ist entweder das Signal gar nicht da (Kabel ggf Stecker prüfen) oder Steuerzeiten müssten schon sehr weit abweichen (eher unwahrscheinlich aber nicht unmöglich).

Benutzeravatar
*firemaster*~
Benzinpreisignorierer
Beiträge: 2534
Registriert: Mo 21.06.10 11:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von *firemaster*~ » Mo 14.12.20 21:05

Eigtl braucht man einen Nockenwellensensor ja nur um zu erkennen in welcher Phase sich der Motor befindet, da 2 KW Umdrehungen ja 1 Nockenwellenumdrehung machen.
Ich weiss das bei meinem Motor die Erkennung über den Klopfsensor laufen müsste, stecke ich den ab, kommt der Fehler keine Phasenerkennung möglich. Wie sollte das denn über die Spule funktionieren?
:zwinker:

simon84
Lenkradbeißer
Beiträge: 221
Registriert: Fr 11.08.17 21:55
Postleitzahl: 80331
Land: Deutschland

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von simon84 » Mo 14.12.20 22:03

Wenn der Motor beim ersten oder letzten Zylinder der Zuendfolge funkt, dann gibt der kleine Induktivgeber am Zuendkabel (oder anders geloest in der Spule) ein Signal. In Verbindung mit dem OT Signal der KW weiss das Motorsteuergerät dann in welcher Phase er ist.

Wie richtig bemerkt, ist bei diesem System eher nur Phasenerkennung und kein zahngenaues Signal.
Daher ist "unplausibel" wie bei gelängten Steuerketten oder falschen Steuerzeiten bei anderen Motoren eher unwarscheinlich, sondern eher "ganz defekt".... Wenn das bei dem Motor alles innerhalb der Zündspule bzw. Zündmodul selbst abläuft, dann hilft nur Austausch bzw. Tausch zur Probe.

Benutzeravatar
*firemaster*~
Benzinpreisignorierer
Beiträge: 2534
Registriert: Mo 21.06.10 11:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von *firemaster*~ » Mo 14.12.20 22:54

Es ist ja ein Zündkennfeld hinterlegt, heißt dass Steuergerät bestimmt wann es wo funkt. Dann kann der Funke am 1. oder 4. Zylinder ja kein Indiz fürs STG sein, wenn das ursprüngliche Signal von Ihm selbst kam. Plump gesagt würde das Steuergerät seine eigene Frage beantworten. Wann es wo funkt weiss es ja, und ob es das im Verdichtungs und Ausstoßtakt tut ist ja egal. Aber ob es danch kanllt oder nicht ist entscheident.
Sorry falls es etw Offtopic ist, für mich ergibt ne Phase nerkennung in der Zübspule nur keinen Sinn, versuche das nur nachzuvollziehen.
:zwinker:

Benutzeravatar
*firemaster*~
Benzinpreisignorierer
Beiträge: 2534
Registriert: Mo 21.06.10 11:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von *firemaster*~ » Di 15.12.20 01:10

Da mich das Thema nicht in Ruhe ließ... Das ganze ist eine Phasenerkennung mittels Ionenstrommessung. Vorab, der elektrische Widerstand steigt bei starkem Überdruck oder auch Unterdruck. Grob gesagt, wird beim Startvorgang die Zündspannung so gewählt das der Funke beim umgebungsdrucknäheren Außstoßen überspringt und beim Verdichtungstakt (>10bar) eben nicht überspringt, da hier der elektronische Widerstand für die gewählte Zündspannung zu groß ist(Nach meiner Auffassung). So ließe sich der Takt ermitteln, es müsste dafür theoretisch eine Signalleitung für die Rückführung zum Steuergerät geben, auch hier könnte der Fehler liegen.
Lustig ist, ich bin auf ein altes Thema von mir selbst gestoßen wo ich einen Fehler mit der Phasenerkennung hatte(allerdings p1327, Phasenerkennung in Zündung integriert) . Auch wenn es nicht zu obiger Erklärung passt, hat der Tausch der Spule damals nichts gebracht, der wechsel des Klopfsensors aber schon, danach war Ruhe.

Hier mein altes Thema zu p1327, Phasenerkennung in Zündung integriert:
viewtopic.php?t=129487

Hier ein verlinktes Pdf, wie das mit der Phasenerkennung mittels Ionenstrommessung funktioniert:
https://patents.google.com/patent/EP1073843B1




Was den 206 angeht, ist die Frage ob es an der:
-Verkabelung liegt zwischen Spule und STG.
-An der Spule selbst(Wobei du ja schon eine Neue hast, und ich in anderen Themen auch gelesen habe, wo der mehrfache tausch nichts brachte, deshalb würde ich das fast ausschließen.
-Oder evtl doch am Klopfsensor, bei mir hat der Tausch den Phasenerkennungsfehler behoben, aber ich hatte auch p1327 und nicht p0341.
-Auch eine zu schwache Batterie wäre denkbar, da das ganze ja beim Startvorgang geschieht, keine Ahnung wie das ganze auf starke Spannungseinbrüche reagiert.
:zwinker:

Peugeot408
Strafzettelsammler
Beiträge: 417
Registriert: So 26.01.20 19:58

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von Peugeot408 » Di 15.12.20 08:09

Der Fehler trat ja erst auf als die spule gewechselt wurde, sämtliche Fehler mit fehlzündungen gingen weg dafür tauchte aber der Fehler P0341 auf.

Die entscheidende Frage hier ist, welche spule wurde denn verbaut.

Aus eigener Erfahrung kann ich sagen das spulen vom dritthersteller einfach nicht mal annähernd ans original kommen.

Selbst wenn die funktionieren, dann auch nicht für lange.

Deswegen würde ich hier auch empfehlen die spule gegen eine andere bzw. sogar gegen die alte zu tauschen.

Sollten dann die alten Fehler mit zündaussetzung auftreten, dafür aber P0341 verschwinden so wird es wohl an der neuen spule liegen.

Wenn die alte spule nur unter last Aussetzer hat, bzw. Der leerlauf in Ordnung war.
Dann kann man auch einfach die spitzen von dem Teil tauschen und dann sollte es wieder gehen.
Screenshot_20201215_102947_ru.exist.mobile.jpg


Hab ein bisschen über die teile damals gelesen, da man hier in Russland die auch aufmacht und repariert.
Drinne sind irgendwelche Spiralen die aufplatzen können. Bei so einem Defekt funktioniert die jeweilige Einheit für den jeweiligen zylinder gar nicht, heißt der würde dann auch nur auf 3 Zylindern starten.


Wenn ersetzten dann gegen original, hab auch gelesen das Hitachi sogar das original übertrifft.
Peugeot 408
1.6 Tu5jp4 /NFU

Benutzeravatar
*firemaster*~
Benzinpreisignorierer
Beiträge: 2534
Registriert: Mo 21.06.10 11:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 206 cc Fehlermeldung: Anomalie Abgasreinigung – Wagen läuft super – Fehler P0341

Beitrag von *firemaster*~ » Di 15.12.20 10:38

Das ist mir garnicht aufgefallen, wenn der Fehler seit dem Spulentausch da ist, macht das ja Sinn
:zwinker:

Antworten