Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Benutzeravatar
*firemaster*~
Ventilinnenbeleuchter
Beiträge: 2346
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von *firemaster*~ » Sa 08.02.20 22:16

Hallo,
Ich schraube im mom an nem 207 1.6 vti von nem Kumpel,
der immer wieder auftretende Fehler "P11A8 Exhaust camshaft dephasing fault, coherence" hat uns mittlerweile veranslasst die Kette sammt Verstellern zu tauschen und die Steurzeiten einzustellen. Er meinte der Fehler tritt immer noch auf. Letzte idee wäre das sich der Geber für den Nockenwellesensor auf der Auslasswelle verschoben hat( Genau da wo die 2 ist auf dem Bild). Soll wohl ebenfalls nur verpresst sein, wie fast alle wichtigen Bauteile an diesem Kackmotörchen.. wie konnten die sich damals nur auf diesen Deal mit Bmw einlassen...

2 Fragen :

- Wie kann das pasieren?
Das Teil ist keinerlei Belastung aus gesetzt, außer den Roationskräften durch die Drehbewegung.(Nachtrag, doch es ist weiter belastet, dass Teil treibt die Unterdruckpumpe noch mit an)

-Wie positioniere ich Geber zu Welle wieder ins richtige Verhältnis? Gibt es Markierungen oder Daten wo ich raus kriege wie die Teile zu einander stehen sollen?

Bild

Ps:Der Wagen stand wohl mal ne recht lange Zeit, bis er wieder in Betrieb genommen wurde.
Ach und das Ventil für die Verstellung der Auslasswelle is auch neu.
Auch Nockenwellesensor Einlass mit Auslass getauscht, der Fehler ist aber nicht mitgewandert
Zuletzt geändert von *firemaster*~ am Mo 17.02.20 22:19, insgesamt 1-mal geändert.
:zwinker:

Peugeot408
Radarfallenwinker
Beiträge: 33
Registriert: So 26.01.20 19:58

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von Peugeot408 » Do 13.02.20 15:08

Hey, das kann vieles sein bei diesem Motor.

Kollege hatte das auch mal beim 308, da hat er auch diese Kette getauscht seine war 60cm vorgeschrieben sind 58cm wenn ich mich richtig erinnere.

Hat nichts gebracht er hat dann solche elektromagnetischen Ventile getauscht oder wie die da heißen, dass hat ihm auch nichts gefragt dann ist er zur freien Werkstatt die sich auf Franzosen spezialisieren die haben ihm die Klappen/Ventile die er getauscht hat neu eingelernt und dann war es gut.

So wie ich es mitbekommen habe gibt es 2 solchen im EP6 die könntest du ja mal versuchen zu tauschen

Die sehen so aus: https://www.drive2.ru/l/3450800/ scroll runter da siehst du auch ein Bild wo die sich befinden (Position 1&2)

Einige schreiben das das Wechseln der Nockenwellen nur Erfolge brachten.

Der Motor EP6 ist einfach eine Schande, welches Baujahr ist der 207er überhaupt?

Rolf-CH
NOS - Junky
Beiträge: 1135
Registriert: Mo 22.02.10 21:25
Land: Schweiz

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von Rolf-CH » Do 13.02.20 20:51

Was heisst Versteller gewechselt?
Die Nockenwellenräder?
Spanner auch gewechselt?
War das Magnetventil verdreckt?

Benutzeravatar
*firemaster*~
Ventilinnenbeleuchter
Beiträge: 2346
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von *firemaster*~ » Do 13.02.20 21:16

@Peugeot408:
Ich meine der Wagen ist von 2007.
Magnetventil Ausslasseite ist schon neu, so wie ich das sehe kann dass nur auf und zu, um den Ölstrom in den Versteller zu leiten oder eben nicht, eigtl kann man da nichts anlernen..??
Wenn bei einigen nur der Wechsel der Welle hilft, würde das ja vermutlich für meine Theorie mit dem Geber für den Nockenwellesensor sprechen. Aber wie kontrolliere ich dessen Stellung?

@Rolf-CH
Ja, Nockenwellenräder, der Versteller ist ja integriert.
Spanner ist neu, auch die überarbeitete Version.
Auch die Schraube an der Kurbelwelle ist die mit der höheren Festigkeitsklasse.
Konnte am Magnetventil keine Fremdkörper finden, haben auch so weit es ging die ölkanäle für die Verstellung durchgeblasen.

Mit fällt halt nichts mehr ein warum er das melden sollte, außer das sich evtl die Position des Gebers für den Sensor auf der Welle verschoben hat.


Auch seltsam, ursprünglich waren der p11a8 und schlechter leerlauf das problem. Habe das ding auf gemacht, die Außlasswelle stand gut 15-20° daneben. Also Steurzeiten korrigiert, trotz zu langer Kette lief er danach problemlos, nur die Fehlermeldung p11a8 kam wieder.
Dann wurde die Kette inkl Versteller gewechselt, jetzt meinte der Kollege er hat den gestartet, wieder schlechter leerlauf und Fehlermeldungen.
Also ist es quasi wieder schlechter geworden... Hmm..
:zwinker:

Rolf-CH
NOS - Junky
Beiträge: 1135
Registriert: Mo 22.02.10 21:25
Land: Schweiz

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von Rolf-CH » Do 13.02.20 22:14

Mit welchem Werkzeug die Steuerzeiten abgesteckt?
Wenn KW korrekt abgesteckt ist, sind Kolben auf exakt halber Höhe.
Nockenwellen mit Werkzeug Positioniert?
Auslassnockenwelle war 15-20 Grad daneben? Wie stand dann Einlassnockenwelle?
Mit welchem Drehmoment und Unbedingt neuen Schrauben wurden die Nockenwellenräder angezogen?
Und wie sind die Steuerzeiten jetzt?

Benutzeravatar
*firemaster*~
Ventilinnenbeleuchter
Beiträge: 2346
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von *firemaster*~ » Fr 14.02.20 01:10

Wie es aktuell aussieht weiss ich nicht, der ist aktuell im Urlaub, ich war da nicht mehr dran.
Absteckwerkzeug fürs Schwungrad und die Brücken für die Nockenwellen haben wir uns besorgt, Kolben standen alle auf Mittelstellung( Hoffe ich zumindest, ich habe die Kette nicht gemacht, nur die Steuerzeiteneinstellung bei der Reparatur davor, gibts denn mehrere Absteckpunkte im Schwungrad?)
Neue Dehnschrauben für die Nockenwellen (20Nm und 180°) und neue Schraube in neuer Variante für die KW verwendet (50Nm+180°).

Die Einlasswelle passte einigermaßen bei der ersten Reparatur, nur die Auslaßwelle stand daneben, und die Nockenwellenräder waren total verdreht, also die beiden Punkte zeigten nicht auf einader in der Absteckpostion.
:zwinker:

Peugeot408
Radarfallenwinker
Beiträge: 33
Registriert: So 26.01.20 19:58

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von Peugeot408 » Fr 14.02.20 04:02

Wenn der Motor vor 2011 verbaut wurde dann liegt es an den eisernen Dichtringen an der Seite der Steuerräder. Da bin ich mir ziemlich sicher, die nutzen sich durch die rotation ab, dadurch entstehen sämtliche Fehler für falsche Steuerzeiten, die kann man aber nicht einzeln kaufen, werden nur samt neuen Kopf verkauft.

Schau mal hier: https://www.drive2.ru/l/454763233002127720/

So sehen die Teile aus wenn die innen genau so abgenutzt sind, müssen die neu.

Die wurden erst ab dem Jahr 2011 auf plastische ersetzt.

Benutzeravatar
*firemaster*~
Ventilinnenbeleuchter
Beiträge: 2346
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von *firemaster*~ » Fr 14.02.20 12:55

Meinst du das Gleitlager der Nockenwelle ganz links? (Siehe Bild).
Die Steurzeit ändert sich dadurch ja nicht. Ich weiss nicht wie genau die Ölbohrungen da verlaufen, aber theoretisch könnte da der Öldruck für den Auslassnockenwellenversteller abhauen.
Merkt man das am Spiel der Welle? Reicht es nur vorne den Lagerbock zu lösen, oder muss die ganze Welle raus?
Feb_14_2020_656.jpg
:zwinker:

Benutzeravatar
*firemaster*~
Ventilinnenbeleuchter
Beiträge: 2346
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von *firemaster*~ » Fr 14.02.20 13:02

Ich hab den Bericht mal in den Googleübersetzer geworfen, dass bezieht sich aber ausschließlich auf die Einlasswelle.
:zwinker:

Peugeot408
Radarfallenwinker
Beiträge: 33
Registriert: So 26.01.20 19:58

Re: Geber für Sensor auf Nockenwelle verschoben? EP6, 207vti

Beitrag von Peugeot408 » Fr 14.02.20 14:02

Ja das müsste es sein, der Öldruck fällt ab und die im Fehler Speicher wird hinterlegt das die nockenwelle sich nicht richtig dreht, so weit ich es verstanden habe.
P11A8, P0012,P0013,P0014 laut der russischen Seite führen alle diese Fehler auf dieses gleitlager und auf eine überzogene Steuerkette.

Was sind die Symptome? Bei Leistungsverlust und unruhigen Lauf spricht alles dafür.

Bevor ihr da neue Nockenwellen oder sonst was bestellt würde ich dieses gleitlager anschauen die Rillen dürfen nicht tiefer als 0,3mm sein Laut den Berichten.

Sollte es doch an dem Teil liegen so kann man dort einen Ring einbauen mit 2 Bohrungen für die Öl Leitungen.

Es reicht schon aus wenn du die eine Hälfte abschraubst die liegt auf der Welle, es sind 2 Hälften. Daran kann man den Zustand erkennen.

Hier ein Video

https://youtu.be/ZRlxRdRDk1o

Fehler P0014 und Fehler P11A8 sind ein und das selbe laut der Beschreibung, nur bei den meisten steht P0014.

Versuchen kann man es ja

Antworten