307 EW10J4 2.0 16V ruckelt

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Benutzeravatar
tutzitu
STVO-Fan
Beiträge: 7
Registriert: Mo 26.08.19 14:16
Land: Deutschland

307 EW10J4 2.0 16V ruckelt

Beitrag von tutzitu » Do 13.02.20 15:21

Hallo

ich weiss das ruckeln vom EW10J4 ist nichts neues. Ich beschreibe mein Problem aber trotzdem einmal.
Wenn ich den Wagen morgens kalt starte springt er ohne Probleme an und läuft auch rund. Es ist kein Ventilklappern oder ähnliches zu hören er schnurrtt wie eine Katze. Nach ca. 30 Sekunden fängt er dann an zu ruckeln und nimmt schlecht Gas an(ungefähr nachdem die Sekundärluftpumpe aus geht, da sehe ich aber keinen Zusammenhang). Wenn ich den Motor jetzt abstelle und 2 Minuten warte ist nach einem Neustart alles in Ordnung und kein ruckeln zu merken. Zündkerzen, Zündmodul und AGR wurden bereits gewechselt. Hat jemand noch eine Idee woran es liegen könnte ? Bin für jeden Tipp dankbar.

der Thomas

Fahrzeug-Identifizierungsnummer (FIN/VIN): VF33HRFNF82791431

Danke

kleiner Nachtrag der Fehlerspeicher ist leer und wurde mit Diagbox ausgelesen.
Geteiltes Wissen ist doppeltes Wissen
Peugeot 307 SW 2.0 16V Premium RFN/EW10j4 Bj.2003

Rolf-CH
NOS - Junky
Beiträge: 1173
Registriert: Mo 22.02.10 21:25
Land: Schweiz

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von Rolf-CH » Do 13.02.20 20:43

Könnten auch Mikrounterbrechungen an Steckern sein.
BSI Fehlerjournal auch ausgelesen? Nicht der normale Fehlerspeicher BSI, sondern die Fehlerliste.
Einspritzventile Ohmisch ausmessen.
Wie haben die Kerzen ausgesehen?
Welchen Elektrodenabstand eingestellt?
Welches Öl?
Letzter Ölwechsel?
Hydrostössel immer wieder ein Thema.
Benzin Einwandfrei?
Ethanolgehalt müsste man mal prüfen.
Ansaugrohr Ausbauen und prüfen, ob Verschmutzungen vorhanden sind.
Würde auch mal ein Zusatz in den Tank einfüllen. Oder sogar mal 98 Oktan Tanken.
Aktivkohlefilter nicht voll, Magnetventil arbeitet Einwandfrei?
Wurde der Zahnriemen ersetzt?
Wurden die Verlängerungen der Zündspule auch ersetzt?

Benutzeravatar
Kris
Urgestein
Beiträge: 15979
Registriert: Mi 21.03.01 00:00
Land: Deutschland

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von Kris » Fr 14.02.20 09:35

Das klingt absolut nach dem typischen Hydrostössel-Problem.

Die Hydros setzen mit der Zeit Ölkohle an, was u.A. die Rücklaufbohrungen im Durchmesser verkleinert. Die Ölpumpe drückt aber gerade bei kaltem Motor mit vollen 7 Bar Öl in den Kopf. Das Öl staut sich in den Hydros, die fahren weiter aus als sie sollten und in der Folge schliessen die Ventile einfach nicht mehr richtig und der Motor rumpelt unrund vor sich hin.

Dass deine Motorelektronik keine Fehler auswirft, ist vermutlich dem Umstand geschuldet, dass Du instinktiv in dieser Phase niedertourig fährst, was das Phänomen etwas abmildert. Wenn Du es mal provozieren magst: Fahr mal direkt nach dem Anlassen 100m mit ca. 3.000 Touren ... da wird die Fuhre mit Sicherheit auf dieser Strecke 2 Zylinder verlieren und Fehlermeldungen wie Anomalie Abgassystem und Störung Katalysator auswerfen.

Das Problem ist altbekannt und u.A. dem Umstand geschuldet, dass PSA die Hydros beim RFR/RFN quasi unverändert aus den XU 16V-Motoren übernommen hat ... die aber je nach Baujahr eben nur mit 5 bzw. 6 Bar Öldruck betrieben wurden.

Eine weitere Besonderheit des EW-Motors spielt auch noch hier rein: das Überdruckventil der Ölpumpe entlässt zu hohen Druck nicht in die Ölwanne sondern unsinnigerweise in die Ansaugseite der Ölpumpe ... was das Problem im Endeffekt nur verschlimmert.

Anders als bei den XU-Motoren kann man Feder und Kolben des Überdruckventils leider nicht ausbauen, deren Verschluss ist beim EW verpresst. Beim XU-Motor konnte man in Fällen zu hohen Öldrucks einfach Feder und Kolben austauschen bzw. modifizieren und das Problem war gegessen.

Wenn Du dir den Austausch der 16 Hydros ersparen möchtest, dann versuch mal:
- Motorspülung vor dem Ölwechsel z.B. Liqui Moly Pro Line (Motor warm, Zeug rein, 15 Minuten im Stand laufen lassen, Öl raus)
- 0W40 statt 5W40 Öl (0W ist in kaltem Zustand einfach dünner)
- sklavisch das richtige Öl: Total Quartz 9000 - gibt es als 5W40 und als 0W40
- Ölwechselintervalle deutlich verkürzen, max. 10tkm bzw. jährlich
- Motor die ersten 2 Minuten nicht über 2.000 Umdrehungen drehen
the 3 things you can't fake in life: creativity. competence. erections.

Benutzeravatar
tutzitu
STVO-Fan
Beiträge: 7
Registriert: Mo 26.08.19 14:16
Land: Deutschland

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von tutzitu » Mi 19.02.20 09:32

Hallo

könnte das Problem mit den Hydrostößeln auch dafür sorgen das in der Zeit wo er unrund läuft auch der Bremskraftverstärker kurzzeitig nicht arbeitet ?

der Thomas
Geteiltes Wissen ist doppeltes Wissen
Peugeot 307 SW 2.0 16V Premium RFN/EW10j4 Bj.2003

Benutzeravatar
*firemaster*~
Auspuff-Ausbrenner
Beiträge: 2436
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von *firemaster*~ » Mi 19.02.20 12:14

Definitiv nicht.
Möglich wäre undichter unterdruckschlauch von der Ansaugbrücke zum Bremskraftverstärker.
Je nach dem wenn der offen ist, hat man falschluft was den motorlauf erklären könnte und nach mehrmaligem bremsen auch weniger bremsdruck.
:zwinker:

Benutzeravatar
tutzitu
STVO-Fan
Beiträge: 7
Registriert: Mo 26.08.19 14:16
Land: Deutschland

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von tutzitu » Mi 19.02.20 13:57

Also wenn er ruckel mal den Ansaugtrackt mit Bremsenreiniger absprühen und nach Undichtigkeiten suchen.
Geteiltes Wissen ist doppeltes Wissen
Peugeot 307 SW 2.0 16V Premium RFN/EW10j4 Bj.2003

Benutzeravatar
Strange
Administrator
Beiträge: 4808
Registriert: Mo 07.03.05 16:37
Postleitzahl: 63450
Land: Deutschland
Wohnort: Hanau
Kontaktdaten:

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von Strange » Mi 19.02.20 19:17

Also, ich hatte von weinigen Jahren bei meinem EW12J4 ein böses Ruckeln beim Gasgeben mit unterschiedlichsten Ausprägungen. Mal mehr, mal weniger, bis der Wagen kaum mehr zu fahren war.

Damals wurde das Gaspedal-Poti getauscht und danach war wieder alles gut.

Allerdings lag da auch Entsprechendes im Fehlerspeicher.

Benutzeravatar
tutzitu
STVO-Fan
Beiträge: 7
Registriert: Mo 26.08.19 14:16
Land: Deutschland

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von tutzitu » Do 20.02.20 08:33

Hallo

beim Gasgeben ist alles OK. Er dreht ohne Probleme hoch. Am Drehzahlmesser ist das ruckeln nicht zu sehen man spürt und hört es aber sehr deutlich das der Motor nicht rund läuft. Wenn ich nur kurz ganz leicht Gas gebe ca.200 Umdrehungen geht er aber auch schon mal aus. Morgens starte ich ihn lasse ihn laufen bis er ruckelt und mache ihn wieder aus. Nach 2 Minuten starte ich ihn wieder und alles ist normal ohne ruckeln und Fehlermeldungen. Wenn ich ihn starte und sofort los fahre kommt gelegentlich das was Kris beschrieben hat Fehler Abgas Anomalie und sehr selten Katalysator Fehler wo er auch in den Notlauf geht, eingetragener Fehler ist dann P0300 Zündaussetzer. Wenn ich ohne zu warten los fahre passiert es auch manchmal das ich beim ersten Bremsen keinen richtigen Bremsdruck habe (Bremskraftverstärker ohne Funktion).
Kann mir vielleicht einer sagen wieviel kPa der Saugrohrdrucksensor im Leerlauf anzeigen muss ? Bei warmen Motor liegt meiner bei 48 bis 50KPa. Ich war bisher der Meinung das der bei 30 bis 35 kPa liegen müsste. Würde dann wieder für eine Undichtigkeit sprechen.

der Thomas
Geteiltes Wissen ist doppeltes Wissen
Peugeot 307 SW 2.0 16V Premium RFN/EW10j4 Bj.2003

Benutzeravatar
*firemaster*~
Auspuff-Ausbrenner
Beiträge: 2436
Registriert: Mo 21.06.10 10:44
Postleitzahl: 51647
Land: Deutschland
Wohnort: GM

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von *firemaster*~ » Do 20.02.20 14:00

Guck dir doch einfach um auf Nummer sicher zu gehen ganz genau den Schlauch von der Ansaugbrücke zum Bremskraftverstärker an.
Und was für ein Öl fährst du aktuell? Vermutlich 5w40.
Dann mach einen Ölwechsel, und nimm eins mit einer dünneren Kaltviskosität, wie oben schon geschrieben, total 0w40.
Mit etwas Glück haben sich deine Probleme dann erledigt, zumindest erstmal.


Ich meine Leerlauf 0,3-0,4bar, wenn der Motor kalt ist oder viele Verbraucher angeschaltet sind evtl auch minimal mehr.
:zwinker:

Benutzeravatar
Kris
Urgestein
Beiträge: 15979
Registriert: Mi 21.03.01 00:00
Land: Deutschland

Re: 307 EW10J4 2.0 16V ruckelt

Beitrag von Kris » Fr 21.02.20 10:34

Wenn der Motor nicht sauber läuft kann das gerade um den Leerlauf herum schon passieren, dass nicht ausreichend Unterdruck anliegt ... der Motor baut mit z.B. 2 quasi kompressionslosen Zylindern natürlich auch nur den halben Unterdruck auf ... Ich kenn das Phänomen von Vergaser-Autos im Kaltlauf - da funktioniert der BKV mangels Unterdruck teils auch erst richtig, wenn man etwas Drehzahl dazu gibt.

Zurück zum Ruckeln: das sind definitiv die Hydros.

Wie oben schon beschrieben:
Erst das: https://www.ebay.de/itm/133268989710
Dann das: https://www.ebay.de/itm/372618097453

Das hat bei meinem RFN Wunder gewirkt.

Strange hat geschrieben:
Mi 19.02.20 19:17
... EW12J4 ... Gaspedal-Poti ...
Hat sich das irgendwie vorab angekündigt?
Mein EW12 im C8 hängt nicht so sauber am Gas wie ich das erwarten würde. Manchmal geht das Ding los wie die Hölle, andermal tritt man dagegen fast ins Leere ...
the 3 things you can't fake in life: creativity. competence. erections.

Antworten