306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Antworten
drophead
Kanaldeckelumfahrer
Beiträge: 102
Registriert: Mo 07.05.12 22:27
Postleitzahl: 55124
Land: Deutschland
Wohnort: Mainz

306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von drophead » Do 19.05.22 20:25

Hallo zusammen,

habe folgendes Problem mit meiner Hydraulikpumpe am Verdeck.
Ich hatte nicht bemerkt, das der Hydraulikölstand zu niedrig war und dann lief die Pumpe nicht mehr.
Habe nun das korrekte Hydrauliköl eingefüllt, aber trotzdem tut sich weiterhin hin nichts mehr.
Davor öffnete und schloss das Verdeck einwandfrei.
Sicherung habe ich schon gecheckt. Gibt das nochmal irgendeine Absicherung an der Hydraulikpumpe selbst ?

Bin für jeden Hinweis dankbar

Viele Grüße

Ralph

mn4600
Lenkradbeißer
Beiträge: 244
Registriert: Mi 31.03.10 14:22
Postleitzahl: 21698
Land: Deutschland

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von mn4600 » Do 19.05.22 20:33

Moin, die Ursache für den Ölverlust hast Du auch gefunden?
Pug 306 Cabrio, Bj 2001 1,6-98PS

drophead
Kanaldeckelumfahrer
Beiträge: 102
Registriert: Mo 07.05.12 22:27
Postleitzahl: 55124
Land: Deutschland
Wohnort: Mainz

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von drophead » Do 19.05.22 20:36

Ehrlich gesagt nicht. Ist natürlich eine berechtigte Frage. Habe den Wagen erst seit August letzten Jahres. Das Verdeckproblem kam auf einmal kurz vor der Winterpause. Wollte mich jetzt mal darum kümmern

mn4600
Lenkradbeißer
Beiträge: 244
Registriert: Mi 31.03.10 14:22
Postleitzahl: 21698
Land: Deutschland

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von mn4600 » Do 19.05.22 20:55

Würde dann erstmal alle Leitungen und Zylinder auf Ölverlust kontrollieren
War der Kofferraum zu? Da sitzt ein Schalter beim Schloss
Im ersten Knick vom Verdeck auf der Beifahrerseite sitzt ein Mikroschalter, der hat gern mal einen Kabelbruch
War Öl komplett leer oder fehlte nur etwas?
Pug 306 Cabrio, Bj 2001 1,6-98PS

drophead
Kanaldeckelumfahrer
Beiträge: 102
Registriert: Mo 07.05.12 22:27
Postleitzahl: 55124
Land: Deutschland
Wohnort: Mainz

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von drophead » Do 19.05.22 21:00

Ok. Der Kofferraum war zu. Es fehlte nur Öl bis knapp unter Minimum. Ist eventl. wirklich auch der Mikroschalter auf der Beifahrerseite.
Hatte vorhin gerade nochmal geschaut und die Sicherungen überprüft.

Kartsport
Radarfallenwinker
Beiträge: 15
Registriert: Mo 08.11.21 20:48
Postleitzahl: 33334
Land: Deutschland

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von Kartsport » Mi 25.05.22 19:54

Tippe auf den Microschalter.
Mess ihn durch dann kanst du sicher sein

drophead
Kanaldeckelumfahrer
Beiträge: 102
Registriert: Mo 07.05.12 22:27
Postleitzahl: 55124
Land: Deutschland
Wohnort: Mainz

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von drophead » Do 26.05.22 15:22

Ok. Danke

Kartsport
Radarfallenwinker
Beiträge: 15
Registriert: Mo 08.11.21 20:48
Postleitzahl: 33334
Land: Deutschland

Re: 306 Cabrio Bj. 2000, Hydraulikpumpe mit Problemen

Beitrag von Kartsport » Mo 27.06.22 17:50

Hallo
Wenn sich die Pumpe aufgrund von Ölmangel abschaltet muss man zuerst mal das Öl auffüllen und dann das Verdeck manuell öffnen und schließen,somit ist gegeben das alle Zylinder und Leitungen mit Öl gefüllt sind.Das ist ein Pumpenschutz damit während des Pumpvorgangs keine Luft gezogen wird.
Noch ein Tipp
Das Öl keinesfalls bei Peugeot kaufen 250ml ca 45,00 €
Das Hydrauliköl ist (Vitamol ZHM) und kostet z.b. bei eBay 14.00€ pro Liter und bei der netten Mercedes Vertretung nebenan ca 22€ pro Liter 🤔🤔🤔

Antworten